lera192837465
26.09.2021 01:43

Язык программирования Котлин Занятия в школе начинаются в 8:30. Урок длится 45 минут, перерывы между уроками - 10 минут. Написать программу, которая вводит с клавиатуры номер урока (1 - 6) и выводит время его окончания.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Lia20020313
11.03.2021 15:05

const

 N=5;

 M=3;

type matr=array [1..N,1..M] of integer;

var

 a:matr;

 t,k:integer;

procedure Random(var b:matr; var l,p:integer);

 var i,j:integer;

 begin

   for i:=1 to N do

     begin

       for j:=1 to M do

         begin

           a[i,j]:=random(l)+1;

           write(a[i,j]:4);

         end;

       writeln;

     end;

   writeln;

   for j:=1 to M do

     write(a[p,j]:4);

 end;

begin

 write('Введите длину отрезка(t): '); readln(t);

 write('Введите интересующую строку(k): ');readln(k);

 Random(a,t,k);

 writeln;

end.

В задании не требуется выводить всю матрицу, но для проверки оставил. Убери, если критично, но правильность работы программы не проверить будет

0,0(0 оценок)
Ответ:
julka181
05.01.2023 20:33

Объяснение:

Компьютерный ви́рус — вид вредоносного программного обеспечения внедряться в код других программ, системные области памяти, загрузочные секторы, и распространять свои копии по разнообразным каналам связи.

Основная цель вируса — его распространение. Кроме того, часто его сопутствующей функцией является нарушение работы программно-аппаратных комплексов — удаление файлов и даже удаление операционной системы.

В обиходе «вирусами» называют всё вредоносное ПО, хотя на самом деле это лишь один его вид.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота