Pedors
25.11.2020 09:33

составьте программу пересчета расстояния из морских миль и кабельтовых в километры, метры и сантиметры (1 морская миля равна 1852 метра. 1 кабельтов равен 1/10 части морской мили)

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
мая96
19.11.2020 10:20

program reset;

function toMils(count,count2:integer):integer;

begin

write(count / 1852 + count2 / 1852 * 10, ' метров, ');

writeln(count / 185200 + count2 / 185200 * 10, ' сантиметров');

end;

var a,b:integer;

begin

   read(a);

   read(b);

   toMils(a, b);

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота