Azizo44kka
25.11.2022 03:52

Напишите программу,которая запрашивает с клавиатуры целое число от 1 до 1000 и выводит на экран произведение этого числа на все целые числа от 1 до 100 Пример:
Вводим число 7
Программа выводит
7*1=7
7*2=14
7*3=21
...
7*100=700

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
ahmetovalim
19.11.2020 09:47

a =int(input())

if a <1:

   a=1

if a >1000:

   a=1000

for i in range(1, 100+1):

   print(f"{a}*{i}={eval(a*i)}")

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота