1KoTObOpMoT1
16.03.2020 03:01

1)напишите программу, которая вводит натуральное число n и выводит в строчку через пробел первые n натуральных чисел.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
крошка44
10.06.2020 22:12

program raf105;

var i,n: integer;

begin

write('N = ');

readln(n);

for i:=1 to n do

 write(i,' ')

end.

PascalABC 3.4.2
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота