adikaeva1973
22.10.2020 18:41

На PYTHON; Составьте программу для возведения любого числа в любую натуральную степень используя цикл FOR​

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
папа336
19.11.2020 00:19

p = int(input("Показатель степени: "))

n = int(input("Предел: "))

i = 1

while i ** p <= n:

   print(i ** p, end=' ')

   i += 1

print("\nПоследнее число,"

     " возведенное в степень:", i - 1)

Объяснение:

0,0(0 оценок)
Ответ:
Poжok1
19.11.2020 00:19

a = int(input("Введите число "))

c = int(input("Введите степень "))

s = 1

for i in range(c):

   s = s * a

print(s)

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота