asalymbekov
20.04.2023 17:31

4) Составьте программу для решения следюущей задачи: Клиент положил в банк сумму X. Каждый год ему начисляется процент P. Клиент хочет узнать сколько лет понадобится чтобы сумма была больше N.

Значения переменных X, P, K, N - вводятся в самом начале алгоритма.

​

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
teroserYtube
18.11.2020 22:26

Объяснение:

x=int(input('x='))

p=int(input('p='))

n=int(input('n='))

i=0

k=x

while k<=n:

   k*=(1+p/100)

   i+=1

print(i)

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота