aliksondrrr3
06.12.2022 18:08

Напишите программу, которая находит все делители данного числа (числа которое введет пользователь с клавиатуры) JavaScript

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
seslermarina200
03.01.2021 01:42

Відповідь:

Microsoft Word (часто — MS Word, WinWord или просто Word) — текстовый процессор, предназначенный для создания, просмотра, редактирования и форматирования текстов статей, деловых бумаг, а также иных документов, с локальным применением простейших форм таблично-матричных алгоритмов. Выпускается корпорацией Microsoft в составе пакета Microsoft Office. Первая версия была написана Ричардом Броди (Richard Brodie) для IBM PC, использующих DOS, в 1983 году. Позднее выпускались версии для Apple Macintosh (1984), SCO UNIX и Microsoft Windows (1989). Текущей версией является Microsoft Office Word 2019 для Windows и macOS, а также веб-версия Word Online (Office Online), не требующая установки программы на компьютер.

Пояснення:

0,0(0 оценок)
Ответ:
Elika34
31.03.2023 15:36

в фото

Объяснение:

#include <stdio.h>

#include <stdlib.h>

#define N   30

int main()

{

   int massiv[N];

   for(int i = 0; i < N; i ++)

   {

       massiv[i] = rand()%20 - 10;

       printf("massiv[%i] = %i\n", i, massiv[i]);

   }

   for(int i = 0; i < N/2; i ++)

   {

       int element_naprotiv = N-1-i;

       int znaki = (massiv[i]> 0) + (massiv[element_naprotiv] > 0);

       if(znaki != 1)

           printf("massiv[%i] = %i, massiv[%i] = %i, summa = %i\n", i, massiv[i], element_naprotiv, massiv[element_naprotiv], massiv[i] + massiv[element_naprotiv]);

   }

   return 0;

}


Написать программу на языке С. В числовом массиве найти сумму чисел, которые имеют одинаковые знаки
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота