taganrog123
28.12.2022 22:28

Все по порядку(Язык программирования Python) На вход подается строка, состоящая из двух слов, разделенных пробелами. Необходимо переставить эти слова в порядке убывания их длин.
Формат ввода: строка из двух слов
Формат вывода: строка, содержащее то же самое количество слов, но расставленных в порядке убывания их длин

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
КсЮшЕнЬкА1102
18.11.2020 03:50

x =  input()

l = [str(i) for i in x.split(" ")]

res1=l[0]

res2=l[1]

if len(res1) < len(res2):

   print(res2, res1)

if len(res1) > len(res2):

   print(res1, res2)

Пример входа: app down

Вывод: down app

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота