gree04
08.04.2020 13:11

Составьте программу для вычисления площади круга при известном радиусе (радиус вводится с клавиатуры)​

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
настя7565
10.06.2020 19:48

#include <iostream>

using namespace std ;  

int main ()

{

int i ;

double S;

cin >> i ;  

S=3.1416*r*r;

cout << S;

return 0;  

}

Объяснение:

0,0(0 оценок)
Ответ:
sasha210803
10.06.2020 19:48

program krug;

var s,pi,r:real;

begin

writeln('Введите значения радиуса круга');

readln(r);

pi:=3.1416;

s:=pi*r*r;

writeln('Площадь круга равна ',s);

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота