marinamax2004
27.10.2020 22:24

Напишите программу, которая проверяет является ли последнее число наименьшим в ведённой ,пользователем, строке чисел.​

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
ardolg
18.11.2020 09:26

Объяснение:

Программа на Питоне:

s=input('Введите строку чисел: ')

s=s.split()

m=int(s[0])

for i in s:

   if int(i)<m:

       m=int(i)

if m==int(s[-1]):

   print('Является')

else:

   print('Не является')

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота