olesyapurzikova
30.04.2021 22:47

Составить программу(паскаль): даны действительные числа x, y, z. вычислить min2(x+y+z/2, xyz)+1

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
nata04021980
10.06.2020 16:24

var

  x, y, z, res : real;

 

function min2 (a, b : real) : real;

begin

  if a < b then min2 := a else min2 := b;

end;

 

begin

  read (x, y, z);

  res := min2 (x + y + z / 2, x* y * z)+1;

  writeln (res);

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота