I 3. Составьте программу для формирования списка фамилий учащихся.
Вывести на экран фамилию учащегося под определённым номером.
Введите количество учащихся: 5
Введите фамилии:
Иванов
Петров
Сидоров
Сергеева
Андреева
Введите номер учащегося: 3
Искомая фамилия: Сидоров​

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
krisa2003p08dzp
11.11.2020 21:58

Объяснение:

Программа на Питоне:

a=[]

n=int(input('Введите количество учащихся: '))

print('Введите фамилии:')

for i in range(n):

   a.append(input())

i=int(input('Введите номер учащегося:'))

print('Искомая фамилия: ',a[i-1])

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота