gulyaaxundova
14.10.2022 23:14

4. Составьте программу для ввода массива из п элементов (n>5). Найдите среднее арифметическое всех элементов массива.​

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
karina200612
11.11.2020 21:52

Объяснение:

Программа на Питоне:

a=[]

s=0

n=int(input('n='))

print('Вводите элементы массива')

for i in range(n):

   a.append(int(input()))

   s+=a[i]

print('Среднее = ',s/n)

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота