Мен234
06.01.2022 22:57

Составьте программу на языке паскаль найдите количество чисел меньше 3 из четырёх целых чисел заранее

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Amana95
10.06.2020 15:24

Объяснение:

var a,i,s:integer;

begin write('введите n - '); readln(n);

for i:= 1 to n do begin

write('введите a - ');readln(a);

if a < 3 then s := s + 1;

end;

write('s = ',s);

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота