lisablida
23.04.2021 18:36

Напишите программу, которая по возрасту и полу человека, определяет
является ли он военнообязанным (мужчина – военнообязанный; женщина -
невоеннообязанная). Все входные данные проверять на правильность ввода.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
LunaLovegood28
07.10.2020 11:01

Объяснение:

Program voennie;

Var pol, vozrast :integer ;

Begin

Writeln (Напишите Ж если вы женщина и М если мужчина) ;

Readln (pol) ;

Writeln(Напишите ваш возраст) ;

If (pol=М) and (vozrast=16) then writeln(Вы военнообязанный)

Else writeln (Вы не военнообязанный) ;

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота