Жансулу919191
10.08.2020 14:02

Написать программу на языке c++. мне нужно . извините что так мало больше нету.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
9827816
29.10.2022 04:09

                                Алгоритм перехода улицы по свотофору

1.Посмотреть какой цвет на светофоре

2.Если зеленый то посмотреть направо 

3.Посмотреть налево

4.Если машын нету, то начать переходить

5.Дойти до островка и снова  посмотреть направо и налево и перейти дорогу

                                  Алгоритм посадки дерева

1.Взять лопату и выкопать ямку, положыть лопату

2.Взять садженец и поставить его в ямку

3.Взять ведро и полить садженец, положыть ведро

4.Взять лопату и закопать садженец, положыть лопату

5.Взять ведро и полить садженец, положить ведро

 

 

 

0,0(0 оценок)
Ответ:
7ag
20.04.2022 18:36

 

Задача: знайти суму всіх натуральних чисел від 1 до п.
Program Suma 2;
var I, n, s: integer;
begin
writeln (‘Ведіть кількість натуральних чисел:’);
 write (‘N=’);
readln (n);

 

Задача: знайти суму всіх натуральних чисел від 1 до п.
Program Suma 2;
var I, n, s: integer;
begin
writeln (‘Ведіть кількість натуральних чисел:’);
 write (‘N=’);
readln (n);
 I:=1; s:=0;
 repeat
  s:=s+I;
  I:=I+1;
 until I>n;
 writeln (‘s=’,s);


 I:=1; s:=0;
 repeat
  s:=s+I;
  I:=I+1;
 until I>n;
 writeln (‘s=’,s);

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота