Войти
Регистрация
Спроси ai-bota
dndwp0a748
12.02.2022 16:52
Напишите программу, которая вводит натуральное число n и выводит в строчку через пробел n натуральных чисел в обратном порядке от n до 1.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
artemzuk2001artemzuk
19.02.2021 19:38
Дано 2 числа , находящихся в ячейках а и b, поменяйте местами значение переменных. Числа любые....
Masha200605
29.09.2022 20:18
Какие устройства относятся к внутренней памяти и к внешней памяти компьютера...
ваган231001
12.10.2021 22:04
В электронном учебнике 256 страниц. Иван установил закладку на 53 странице. Какое количество информации несёт это сообщение?...
nastyan00
09.02.2022 01:11
Цікав кодування інформації, іть...
denissneganatan
01.06.2023 22:42
1. написать программу, которая в последовательности чисел ,вычисляет количество чисел заканчивающихся на 5. 2.написать программу, которая в последовательности чисел...
justlikekatya
28.04.2023 16:53
Составить график кусочно заданной функции...
93angela93
18.05.2022 23:00
50 ! 1) какие элементы окна microsoft word используют при работе с таблицами? 2) какими можно вставить таблицу в документ? 3) как нарисовать таблицу? 4) можно ли...
еаае1ьп
26.06.2020 10:47
За англо-французькою таємною угодою 1904 р. А)розмежування сфери впливу двох держав в Африці: Б)урегульовувалось балканське питання В)поділено Китай на сфери впливу...
03Faridm1
24.08.2021 14:15
Як називається державний орган, що приймає українські закони?...
йфцыяувчкасепм
24.08.2021 14:15
1) постройте дальнейший ход лучей в плоских зеркалах изображенных на рисунке...
Ответ:
ДЭМКО
10.06.2020 14:33
Var i, n:integer ;
Begin
Write ('n=') ;read (n) ;
For i:=n downto 1 do
Write (i, ' ') ;
End.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота