IronManGold
04.03.2021 11:31

составить алгоритм язык паскаль​


составить алгоритм язык паскаль​

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Anhelodek
07.11.2020 22:30

C#. Пример работы на изображении. (Входные данные отличаются)

using System;

using System.Collections.Generic;

using System.Linq;


namespace NSymbs

{

   class Program

   {

       static void Main(string[] args)

       {

           string input;

           input = Console.ReadLine();

           int[] param = input.Split("\t ".ToCharArray()).Select(x => int.Parse(x)).ToArray();

           input = Console.ReadLine();

           int z = input.Length / param[1];

           List<string> bufer = new List<string>();

           for (int i = 0; i < z; ++i)

               bufer.Add(input.Substring(i*param[1], param[1]));

           Console.WriteLine(bufer.Distinct().Count());

       }

   }

}



Нужна ваша ! наше агентство осуществило перехват нескольких предположительно шпионских сообщений. од
0,0(0 оценок)
Ответ:
cneze
07.04.2023 08:39

73, 8% опрошенных в социальных сетях имеют более друзей. это достаточно много. молодые люди, завязывая дружбу в «виртуальном пространстве», ориентируются в основном, на общность интересов, в таком случае друг является источником какой-либо информации. это, конечно, плюс. однако, в случае виртуальной дружбы возникают следующие проблемы: трудно отследить искренность излагаемой информации, понять истинное отношение виртуального друга к себе, также можно в любой момент прервать общение, нет надобности разрешать конфликты. то есть дружба утрачивает те функции, которые она выполняет в реальном общении, утрачивается и значимость эмоциональной стороны дружбы.

31% молодых людей считают, что общение в интернете решать личные проблемы, а 69% считают, что общение в интернете не этому.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота