Snyezha
12.02.2020 21:25

Составить программу, которая находит произведение однозначных чисел кратных 3

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
ElenaOlegovna26
10.06.2020 13:16

program raf105;

var i,pro: integer;

begin

pro:= 1;

for i:=1 to 9 do

 if (i mod 3)=0

   then pro:= pro * i;

writeln(pro);

end.

Язык PascalABC
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота