belokurserezhe
22.10.2020 00:07

СОСТАВИТЬ ПРОГРАММУ НА ПИТОНЕ ДЛЯ РЕШЕНИЯ ЗАДАЧИ 2.16. Царевна-лягушка съедает ежедневно на 20% комаров больше, чем в предыдущий день, и еще два комара. Написать программу, определяющую, через сколько дней количество съеденных комаров превысит 100, если в первый день было съедено 12 комаров.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
топфифа2
20.10.2020 20:33

x = 12

days = 1

while x < 100:

   x = x + (x*0.12) + 2

   days += 1

print(days)

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота