2005kek
03.02.2021 17:45

Написать программу в Pascal: Найти сумму квадратов всех целых чисел от а до b (значение а и b вводятся с клавиатуры, b больше а).​

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Asja21
20.09.2020 01:01

program skab;

uses

crt;

var

i, a, b, s: integer;

begin

s := 0;

writeln('Введите a, затем b (a<b) :');

readln(a, b);

if a < b then

begin

for i := a to b do

s := s + (i * i);

writeln('Сумма квадратов целых чисел от а до b: ', s);

end

else

writeln('Ошибка! Проверьте правильность введённых данных! Закрытие программы...');

readln;

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота