00SERGEI2003
22.03.2023 07:29

Написать программу сумма цифр двухзначного

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
семенггвп
10.06.2020 12:55

program raf105;

var ab,a,b,sum: integer;

begin

write('Введите двузначное число: ');

readln(ab);

a:= ab div 10;

b:= ab mod 10;

sum:= a+b;

writeln('Сумма цифр: ',sum);

end.

Язык PascalABC
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота