koshka26
07.08.2020 04:35

Программирование ветвящихся алгоритмов в scilab,составить программу вычисления функции в scilab

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
alex1439
26.03.2023 17:53

Факториал: заводим переменную, изначально записываем в неё 1. Затем в цикле от 1 до 12 умножаем значение переменной на очередное число.

Код (Python 3):

f = 1

for n in range(1, 13):

   f *= n

print(f)

Вывод:

479001600

Произведение: заводим две переменные для сумм четных и нечетных чисел. В цикле от 1 до n в зависимости от четности очередного числа увеличиваем или ту или другую сумму. В конце результаты перемножаем.

Код (Python 3):

s_even = s_odd = 0

n = 1

while n < 19:

   if n % 2 == 0:

       s_even += n

   else:

       s_odd += n

   n += 1

print(s_even * s_odd)

Вывод:

7290

Если в условии не ошибка, и действительно в первой скобке сумма до 15, то перед print(s_even * s_odd) можно уменьшить s_odd на 17 (s_odd -= 17). Тогда ответ будет 5760

0,0(0 оценок)
Ответ:
valia01022004
19.12.2022 09:55

Добавление подписей данных в диаграмму

Щелкните ряд данных или диаграмму. Чтобы добавить подпись к одной точке данных, щелкните ряд данных и выделите точку.

В верхнем правом углу рядом с диаграммой нажмите кнопку Добавить элемент диаграммы Кнопка "Элементы диаграммы" и выберите Метки данных.

Чтобы изменить расположение, щелкните стрелку и выберите нужный параметр.

Если нужно отобразить подпись данных в виде пузырька с текстом, выберите пункт Выноска данных.

Чтобы сделать подписи данных более наглядными, их можно переместить в точки данных или даже за пределы диаграммы. Чтобы переместить подпись данных, перетащите ее в нужное расположение.

Если подписи визуально загромождают диаграмму, можно удалить их все или некоторые из них, выбрав нужные подписи и нажав клавишу DELETE.

Изменение вида подписей данных

Щелкните ряд данных правой кнопкой мыши, чтобы отобразить дополнительные сведения, а затем выберите пункт Формат подписей данных.

В разделе Параметры подписи в группе Включить в подпись выберите требуемые параметры.

Объяснение:

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота