лидусик13
25.03.2023 07:03

10. составьте программу вычисления значення функции согласно предложеному варианту т = (k – п/k - n sin( 2а 13) при n-0.508; k=0.756; а= 45 градусов , ставлю 100 !

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Жыгаа
29.11.2021 22:42
С ЦИКЛАМИ:
Program test ;
Var
d, a, :real;
n, i:integer;
Begin
Write ('введите a1: ');
Readln(a) ;
Write(' введите шаг арифм. прогресии: ');
Readln(d);
Write('введите номер члена арифм. прогресии:');
Readln(n);
For i:=1 to n do a:=a+d;
Writeln(n, ' член арифметической прогресии равен : ', a);
End.
БЕЗ ЦИКЛОВ:
Program test ;
Var
d, a, :real;
n, i:integer;
Begin
Write ('введите a1: ');
Readln(a) ;
Write(' введите шаг арифм. прогресии: ');
Readln(d);
Write('введите номер члена арифметической прогресии: ');
Readln(n);
Writeln(' ответ: ', a+d*(n-1));
End.
0,0(0 оценок)
Ответ:
prosto5297
18.01.2023 15:26
Program znanija;
var A:array[1..20] of integer;   
i,k,min,n:integer;
begin
min:=1000000000; // прощу прощение за такое ) 

for i:=1 to 20 do  A[i]:=random(9); // заполняем массив 

for i:=1 to high(A) do  // находим минимальное нечётное, запоминаем его номер
if (A[i] < min) and (A[i] mod 2 <> 0) then begin
n:=i; min:=A[i];
end;  

for i:=1 to 20 do  write(A[i]:3);   // Выводит весь массив 

writeln();  // просто перевод на новую строку для красоты 

writeln('Minimum: ',min,' Ego nomer: ',n); // выдаём минимальное и его номер
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота