innainna604
23.01.2022 07:21

Написать программу, которая находит количество двузначных чисел ,среди введенных пользователем положительных чисел. пользователь вводит количество чисел, затем сами числа.​

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
ВелмаУмница
10.06.2020 11:33

program raf105;

var i,n,a,counter: integer;

begin

write('Количество чисел: ');

readln(n);

writeln('Вводите числа:');

for i:=1 to n do

begin

 readln(a);

 if (a>=10) and (a<=99)

   then counter:= counter + 1;

end;

writeln('Количество двузначных чисел: ',counter);

end.

Язык PascalABC
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота