MELL111111
03.12.2021 17:11

Составьте программу паскаль. Результат должен быть таким:


Составьте программу паскаль. Результат должен быть таким:

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
All2006
15.10.2020 20:42

var

i, n: integer;

begin

for i := 1 to 4 do

begin

for n := 2 to 4 do

write(n, '*', i, '=', n * i, '    ');

writeln();

end;

end.


Составьте программу паскаль. Результат должен быть таким:
0,0(0 оценок)
Ответ:
ektgdb
15.10.2020 20:42

Var

a:integer;

Begin

Writeln('2*1=2 3*1=3 4*1=4' );

Writeln('2*2=4 3*2=6 4*2=8' );

Writeln('2*3=6 3*3=9 4*3=12' );

Writeln('2*4=8 3*4=12 4*4=16' );

End.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота