Qewcgbр
14.01.2020 07:08

Составить программу для вычисления суммы: s=\frac{5}{\sqrt{2} } +\frac{11}{\sqrt{2} } +\frac{17}{\sqrt{2} } ++\frac{29}{\sqrt{2} }

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Adiya1234567
10.06.2020 06:20

Объяснение:

#include<stdio.h>

#include<math.h>

#include<locale.h>

main()

{

setlocale(LC_ALL,"rus");

int i,n;

float x,sum=0;

printf("Введите сколько раз выполнится цикл ");

scanf("%d",&n);

for(i=1;i<=n;i++)

{

 x=((6*i)-1)/sqrt(2);

 sum=sum+x;  

}

printf("Сумма = %.3f",sum);

}

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота