azmamatovm
17.03.2021 19:16

Составить программу позволяющую заданной линейные таблицы д 10 подсчитать число отрицательных элементов

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
BrainSto
14.04.2021 02:29

ответ: 327 680 бит; 40 960 байт; 40 килобайт.

Объяснение: всё очень просто, смотри: формат CMYK имеет глубину цвета 32 бита. Чтобы вычислить объём изображения, нужно лишь перемножить размер фото на глубину его цвета. Таким образом получаем: 32×320×32= 327 680 БИТ. БИТ наименьшая единица размера. Далее переводим результат в БАЙТЫ. 1 БАЙТ равен 8 БИТАМ. Делим результат на 8. Получаем 40 960 БАЙТ. Переводим БАЙТЫ в КИЛОБАЙТЫ. Система измерения в информатике отличается от физики или алгебры, например. Здесь приставки КИЛО, МЕГА, ГИГА, ТЕРА, ПИТА ... ЙОТА и тп означают не 1000, а 1024. Потому в одном КИЛОБАЙТЕ 1024 БАЙТ. Следовательно результат предыдущего действия мы делим на 1024. Получается 40 КБ или КИЛОБАЙТ.

0,0(0 оценок)
Ответ:
LoliTyan1
31.01.2023 00:41
1.
n = int(input("N="))
heads = n * 3 if n <= 100 else 100 * 3 + (n - 100) * 2
eyes = heads * 2
print(heads)
print(eyes)
2. Используется прямая формула для н-ого члена
for x in range(1, 9):
  print(int((1/(5**0.5))*1+5**0.5)/2)**x)-(((1-5**0.5)/2)**x
3.
try:
  num = int(input("N="))
except ValueError:
  print('Not a number')
if num > 2000000:
  print('too big')
else:
  print(len(str(num)))
5.
a = abs(int(input('a=')))
b = abs(int(input('b=')))
while a!=0 and b!=0:
    if a > b:
        a %= b
    else:
        b %= a
print(a + b)
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота