anastasiyakorc
14.05.2021 22:59

Составить программу вычисления формулы дискриминанта в Лазарус​

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Huuur
30.01.2020 05:11

#include <iostream>

using namespace std;

int main ()

{

   setlocale(0, "");

   int i = 0; // инициализируем счетчик цикла.

   int sum = 0; // инициализируем счетчик суммы.

   do {// выполняем цикл.

       i++;

       sum += i;

   } while (i < 1000); // пока выполняется условие.

   cout << "Сумма чисел от 1 до 1000 = " << sum << endl;

   return 0;

}

Объяснение:

Цикл do while

Цикл do while очень похож на цикл while. Единственное их различие в том, что при выполнении цикла do while один проход цикла будет выполнен независимо от условия. Решение задачи на поиск суммы чисел от 1 до 1000, с применением цикла do while.

Принципиального отличия нет, но если присвоить переменной i значение, большее, чем 1000, то цикл все равно выполнит хотя бы один проход.

0,0(0 оценок)
Ответ:
nastiaX352
13.11.2020 02:07

табличні  величини

Объяснение:

т → просто буква т → т

граблі → убираем 2 первые буквы и 1 последнюю букву, т.к. до картинки стоит 2 запятые, а после 1 запятая → абл

и → просто буква и → и

ч → просто буква ч → ч

кінь → пишем слово справа налево, т.к. картинка перевёрнута → ьнік → убираем первую букву и последнюю букву, т.к. до картинки стоит 1 запятая и после 1 запятая → ні

собираем → табличні

лев → пишем слово справа налево, т.к. картинка перевёрнута → вел

и → просто буква и → и

ч → просто буква ч → ч

джин → убираем 2 первые буквы, т.к. до картинки стоит 2 запятые → ин

и → просто буква и → и

собираем → величини

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота