ruhadzeulia1
02.05.2020 02:38

Вариант 7 1. составьте программу закрашивания буквы "т", размерами четыре клетки по вертикали и три по горизонтали. начальное положение робота - где-то в центре поля. 2. необходимо перевести робота из начального положения (◊) в точку a за минимальное число шагов любым из возможных кумир - исполнитель робот - перевести робота - 7-1 3. необходимо перевести робота по лабиринту из начального положения (◊) в точку a. кумир - исполнитель робот - перевести робота - 7-2

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
dima1028
06.05.2023 06:53

1. Чтобы такая работа стала возможной, нужно выполнить 3 условия:

1.1. Соединить компьютеры в сеть.

1.2. Разработать сетевой протокол.

1.3. Установить сетевое приложение.

2. Браузер - это программа, предназначенная для просмотра веб-сайтов. Она устанавливает связь с веб-сервером, загружает на компьютер страницу по заданному пользователем адресу и воспроизводит ее на экране.

3. Имя, служащее для идентификации областей, которые являются единицами административной автономии в сети Интернет, в составе вышестоящей по иерархии такой области.

Объяснение:

Удачи:)

0,0(0 оценок)
Ответ:
HELPERSKINE
28.05.2021 11:41

# -*- coding: utf-8 -*-

# b1ejPB4w (*случайный набор символов*).

import numpy

""" «Безопасный» ввод целочисленных n и m.

"""

while True:

   try:

       (n, m)=(int(input("n: ")), int(input("m: ")))

       break

   except ValueError:

       print("Something error. Try enter integers only.\n")

""" Создаем матрицу размера n x m, содержащую еденички в каждой ячейке:

"""

matrix=numpy.ones((n, m), numpy.uint32)

""" Проходимся по каждой строчке и столбцу (исключая нулевые) и задаем значения ячейкам:

"""

for row in range(1, n):

   for column in range(1, m):

       matrix[row, column]=matrix[row - 1, column] + matrix[row, column - 1]

""" Выводим результат:

"""

print(matrix)

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота