ilya494
08.04.2020 01:59

Python Напишите программу, которая добавляет n элементов в множество и выводит в результате сколько элементов находится в множестве.

Входные данные: 

На первой строке - целое число n.

На следующих строках n элементов, которые нужно добавить в множество.

Выходные данные:

Целое число - количество элементов в множестве.​

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
никита3491
15.10.2020 15:43

n = int(input())

s = set()

for i in range(n):

   e = int(input())

   s.add(e)

print(len(s))

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота