Komarova24
04.06.2023 17:42

Составить программу которая уменьшает первое введенное число в 3 раза если оно больше второго введенного числа по модулю

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
666Лисица666
10.06.2020 01:03

program raf105;

var a,b: real;

begin

write('Введите 2 числа: ');

readln(a,b);

if abs(a)>b

 then a:= a / 3;

writeln('Вывод: ',a,' ',b);

end.

Язык PascalABC
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота