mashazas2006
16.02.2022 00:07

Составьте программу,соответствующую блок-схеме:


Составьте программу,соответствующую блок-схеме:

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Sasha23333000
15.10.2020 15:08

program p1;

var

n : integer;

K : integer;

c : array of integer;

begin

write('ввести число элементов массива n = ');

readln(n);

c := new integer[n];

for var i := 1 to n do begin

write('ввести элемент массива c[', i, '] = ');

readln(c[i-1]);

end;

K := 0;

for var i := 1 to n do begin

if c[i-1] < 0 then K := K+1;

end;

writeln('К = ', K);

end.

Объяснение:

протестировано в PascalABC.NET

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота