Sasha1998rus
10.01.2022 21:03

C++. Написать программу нахожде­ния наибольшего значения из трех величин с использованием вс функции.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Kek346582
15.10.2020 15:03

Объяснение:

#include <iostream>

using namespace std;

int maxi(int a, int b){

if(a>b){

return a;

}

return b;

}

int main()

{

int a,b,c,m=0;

cin>>a>>b>>c;

m=maxi(m,a);

m=maxi(m,b);

m=maxi(m,c);

cout<<m;

return 0;

}

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота