мгмлидт
03.09.2021 00:18

Написать программу ,введите четыре числа a b c d вычислить количество чисел больше 7 c++


Написать программу ,введите четыре числа a b c d вычислить количество чисел больше 7 c++

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
A8L3E1X
15.09.2020 01:58

#include <iostream>

using namespace std;

int main() {

long long mas[4];

cin >> mas[0] >> mas[1] >> mas[2] >> mas[3];

int sum = 0;

for (int i = 0; i < 4; i++) {

 if (mas[i] > 7) {

  sum++;

 }

}

cout << sum;

return 0;

}

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота