Войти
Регистрация
Спроси ai-bota
мопс173
09.07.2021 03:24
Написать программу на языке C++: Дано R - радиус окружности. Найти длину окружности (длина окружности прямо пропорциональна удвоенному произведению Пи на радиус окружности).
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
ssshhh1
01.08.2020 19:55
У исполнителя две команды, которым присвоены номера: 1. прибавь 2; 2. умножь на b(b — неизвестное натуральное число; b ≥ 2).Выполняя первую из них, Омега увеличивает число...
IKarapuzikI
12.03.2020 12:11
Логические выражения, 10 класс, информатика....
kirill884
24.08.2020 19:37
Найти сумму первых n элементов. написать программу, если можно на паскале. pls, help...
массисо
27.12.2021 08:08
Написать программный код на c++ для решения выражения (sinx+cosy)/(cosx-siny))*tgxy...
mehriban2004
29.08.2020 23:38
Задан целочисленный массив, состоящий из 11 элементов. Найти количе- ство элементов, абсолютное значение которых больше среднего арифме- тического....
HrenSGori
24.06.2021 16:46
Найти логическую формулу и составить таблицу истинности по схемам...
Lorosa
14.04.2022 17:31
Вставь в отрывке пропущенную букву и запиши её адрес. на горизонте вспыхнул яркий свет.и мы увидели,как корабль поднимается над пл_нетой. адрес буквы:...
lizabolovinceva
14.04.2022 17:31
Работа в паскале. 1) определить минимум из двух различных чисел. (усл.алгоритма) 2) вычислить расстояние между двумя точками на прямой r=(xa-xb) xa; xb - коор-т. точки a...
МАРИЯpahal
14.04.2022 17:31
Ребус ст (картинка улья) ство стулейство? бред! может кто-то выполнял?...
struk20022298
21.08.2022 08:02
Какой энергией обладает шар при скатывании с горы ОТВЕТИТЬ С ФИЗИКООЙ, умные вы где...
Ответ:
лада143
15.10.2020 14:32
cout << 3.14 * R * R;
неужели народ настолько обленился, что три числа перемножить уже сам не может?
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота