Раяна771155
25.02.2022 05:13

Дано двухмерных массив размерности m x n. Составить программу нахождения суммы вiдьемних элементов массива. Входной массив и исчисленную сумму вывести на экран. Считать m = 2, n = 5. Программу составить на языке программирования С ++.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Nelly175
21.10.2021 08:28
//я писал этот унылый код полтора часа. Полтора часа, Карл! Я слишком расслабился.
#include <iostream>
using namespace std;
int k=2;

bool StrangeSeq(int n){
     if (k<n){
              if(n%k==0){
                         cout<<"false";
                         return false;
                         }
                         k++;
                         StrangeSeq(n);
                         }
                         else
                         {
                             cout<<"true";
                             return true;
                             }
}
                
int main(){
    int n;
    cin>>n;
    StrangeSeq(n);
    cin.get();
    cin.get();
}
0,0(0 оценок)
Ответ:
rimmarimma84
19.11.2022 23:30
Однажды Ослик не знал чем заняться. Все его друзья уехали кто куда: кто к бабушке в деревню, кто на море теплое, а кто вообще в лес, ягоды собирать. И стало ослику скучно. Но вот он увидел книгу с ноутбуком, и думает. Думает, что бы выбрать. Если выберет книгу, то быстро ее прочитает и это ему не так тем более она скучная. Вот ноутбук другое дело - там и поиграть можно, и с друзьями пообщаться, и спросить что-нибудь в интернете, да узнать что-нибудь новое. Вот ослик и выбрал ноутбук. И стал играть в нем в игры. 
Так несколько лет. Ослик все играл, да играл, а его друзья уже давно себе нашли работу, завели семью и все у них хорошо. А ослик так и потратил половину своей жизни, а в дальнейшем и всю жизнь, на игру. Так что не играйте в игры, а учитесь, развивайтесь и читайте книги! Не будьте осликами.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота