pupsic3
29.06.2020 23:06

Написать программу. Дано трехзначное число. Входит ли в него цифра 4?

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Zarina2206
24.08.2020 23:26

string s;

cin >> s;

if(s[0] == '4' || s[1] == '4' || s[2] == '4'){cout << "YES";}else{cout << "NO"}

не понимаю в чем проблема была

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота