Ника6660
16.06.2021 20:44

Pascal ABC. Составьте программу табулирования функции y=x^2*ctg(x) +arcsin^2(x^2) на отрезке[0, 1] и с шагом 0,1

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
efimovap17
13.09.2022 19:59

class Person(object):

   def __init__(self, name = 'Bob', age = 25): #Значения по умолчанию заданы в конструкторе

       self._name = name  

       self._age = age  

   @property

   def name(self): #Свойство, возвращающее значение obj._name  

       return self._name

   

   @property

   def age(self):  #Свойство, возвращающее значение obj._age

       return self._age

   

   def say_hi(self): #Рандомный метод

       print(f'Hi, im {self._name}, im {self._age} yo')

   

   def set_age(self, value): #Метод для изменения значения свойства obj._age

       if value in range(1, 101):

           self._age = value

       else: raise RuntimeError('Bad Argument', f'Cant set age {value}, age must be in range [1, 100]')

Объяснение:

Второй класс попробуй реализовать сам

0,0(0 оценок)
Ответ:
alsusetyarova05
09.01.2023 19:48
                                        ДВОРНЯГА
                                       ШАРИК ТУЗИК БАРБОС
                                            БУЛЬДОГ
                                              цезарь 
                                               граф
                                                васнсар
                                                   гари   
                                                   пудель
                                                    эмма белла джозефина стелла

                                                     
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота