9827816
23.01.2021 19:44

PascalABC
Составьте программу вычисления значений функции:


PascalABC Составьте программу вычисления значений функции:

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
topghalya228
15.10.2020 13:34

program Project1;

  var x, y:double;

begin

 writeln('Enter x: ');

 readln(x);

 if (x>1) then

   y:=ln(sin(x)+4)

 else if (x<-4)then

   y:=2*cos(x)-5*sin(x)

 else y:=ln(3-sin(x));

 writeln(y);

 readln;

end.

       

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота