Luna013
18.03.2021 00:45

Напишите программу, которая по количеству дней выводит возможные варианты названия месяца и его номера.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
savannah1
09.06.2020 23:07

Var A:integer;

Begin

Read(A);

A:= A mod 12;

if (A>=0)and(A<3) then Write('Зима');

if (A>2)and(A<6) then Write('Весна');

if (A>5)and(A<9) then Write('Лето');

if (A>8)and(A<=11) then Write('Осень');

End.

Объяснение:

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота