dariagolubeva
28.11.2020 08:42

Составьте программу которая использует любые преобразования в любом тексте и постройте блок-схему к ней

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
lyizadenikaeva
21.12.2022 08:24

В редакторе Word 2003

1. В меню Вставка выберите команду Объект. Откроется диалоговое окно Вставка объекта.

2. Перейдите на вкладку Создание из файла.

3. Нажмите кнопку Обзор, чтобы найти и выбрать файл таблицы Excel. После того как в поле Имя файла появится строка местоположения найденного файла, нажмите кнопку ОК. Таблица будет вставлена в документ как рисунок. Вы можете изменять его размеры, перемещать и выполнять иные действия. Если дважды щелкнуть мышью по рисунку таблицы, то вы сможете отредактировать исходные данные вашей таблицы прямо в документе Word. При этом окно редактора изменится и примет вид программы Excel. После редактирования исходных данных щелкните указателем мыши за пределами таблицы, чтобы вернуться в режим редактирования документа Word.

 

0,0(0 оценок)
Ответ:
Posrednikova04
01.10.2022 23:31

1) Тут в смысле надо тебе интеграл найти если да, то

      

Program Pr2;
uses crt;
procedure arifm(a,b:integer;var s:real);
begin
s:=(a+b)/2;
end;
procedure proiz(var a,b,c:integer);
var i,m1,m2:integer;
begin
m1:=1;m2:=1;
for i:=1 to a do m1:=m1*i;
for i:=1 to b do m2:=m2*i;
if m1>m2 then c:=m1
else c:=m2;
end;
var a,b,c:integer;
s:real;
Begin
clrscr;
readln(a,b);
arifm(a,b,s);
writeln(s);
proiz(a,b,c);
writeln(c);
end.

 

 

2)

Program Pr1;
uses crt;
procedure arifm(var a,b:integer;s:real);
begin
s:=(a+b)/2;
writeln(s:8:3);
end;
var a,b:integer;
s:real;
Begin
clrscr;
readln(a,b);
arifm(a,b,s);
end.

 

 

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота