Даня22202
12.02.2023 22:23

с информатикой. Эти программы нужно написать на Лампанели: а) Написать программу вычисляющую объем и площадь полной поверхности прямоугольного паралле­лепипеда со сторонами a, b, с.

б) Дано двузначное натуральное число, записанное в десятичной системе счис­ления. Получите из него трехзначное число, записав в середину заданную цифру k.​

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Brot2007
12.02.2020 02:08

Відповідь:

Пояснення для гіперпосилання в word

Пояснення:

Виділіть текст або зображення, яке потрібно відобразити як гіперпосилання.

На вкладці Вставлення натисніть кнопку Гіперпосилання  Кнопка гіперпосилання .

У розділі Зв’язати з виконайте одну з таких дій:

Щоб створити посилання на наявний файл, у розділі Зв’язати з виберіть пункт файлом, веб-сторінкою, а потім знайдіть файл у списку Папка чи Поточна папка.

Додавання гіперпосилання на наявний файл

Щоб створити новий пустий файл і посилання на нього, у розділі Зв’язати з виберіть пункт новим документом, введіть ім’я для нового файлу та перевірте розташування, указане в полі Шлях (щоб вибрати інше розташування, натисніть кнопку Змінити). Ви також можете вибрати, коли почати редагування нового документа: пізніше чи зараз.

0,0(0 оценок)
Ответ:
Касоничка
17.12.2021 20:02

program raf105;

var

 people,time,o1,o2:integer;

begin

write('Сколько человек увидел василий: ');

readln(people);

while people<>0 do

begin

 time+= 1;

 if people>0 then

   begin

     if o1=10 then

       begin

         people-=1;

         o1:=0;

       end;

     o1+=1;

   end;

 if (people>0) and (time>=5) then

   begin

     if o2=10 then

       begin

         people-=1;

         o2:=0;

       end;

     o2+=1;

   end;

end;

time-=1;

if time<=720 then

 writeln('Василию придётся простоять в очереди ',time div 60,' ч. ',time mod 60,' мин.')

else

 writeln('Василия не обслужат сегодня');

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота