Tomi1234
14.06.2020 23:05

X=a²+b² составить программу

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
BRB987
15.10.2020 13:07

#include <iostream>

using namespace std;

int main() {

float x(0), a(0), b(0);

       setlocale(0, "");

cout << "Введите a: ";

cin >> a;

cout << "b: ";

cin >> b;

x = a*a + b*b;

cout << x;

}

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота