Архес228
16.11.2020 22:38

На языке программирования С++ составьте программу, которая выведет на экран наибольшее из трех чисел

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Soul9in9the9dream
15.10.2020 13:06

#include <iostream>

using namespace std;

int main()

{

   int a,b,c;

   cout<<"Введите 1-ое число"<<endl;

   cin>>a;

   cout<<"Введите 2-ое число"<<endl;

   cin>>b;

   cout<<"Введите 3-ое число"<<endl;

   cin>>c;

   if((a>b) && (a>c))

   cout<<"Наибольшее число "<<a;

   if((b>a) && (b>c))

   cout<<"Наибольшее число "<<b;

   if((c>a) && (c>b))

   cout<<"Наибольшее число "<<c;

   return 0;

}

Если русский язык не поддерживает, добавьте в main строчку: setlocale(LC_ALL,"Russian");

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота