Lukachyk2017
11.03.2023 19:55

Написать программу на Python

Факториал

По данному целому неотрицательному n вычислите значение n!.

Входные данные

Вводится число n (0≤n≤15).

Выходные данные

Выведите ответ на задачу.

Примеры

Ввод / Вывод

3 / 6

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
krikunnik
02.06.2020 13:37

program Hello;

var

   a : integer;

   b : integer;

   i : integer;

begin

readln(a);

b := 1;

for i := 1 to a do

   b := b * i;

writeln(b);

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота