Atems564
22.02.2022 08:57

ОЧЕНЬ с++
Составить программу для вычисления суммы k членов ряда Σ_ (n = 1 )- (нижняя граница ) k-(верхняя граница сумы )(x ^ (n) / n), где k определяется из критерия, || Uk | - | Um || <эбселунт, где эбселунт - заранее заданная точность вычисления и m = k + 1. При вводе данных необходимо учитывая то, x может принимать любое значение из допустимого диапазона, который приведен в условии каждой конкретной задачи. Если такой диапазон не указан, то ограничений на значение переменной x нет. При составлении программы использовать рекурсивную функцию для вычисления Um с рекуррентной формулы U_m = U_n * x n / (n-1), m = n + 1 и | x | <1.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
NIK202010
22.03.2020 06:19

1)Черви-сами размножаются и захламляют пк

2)Вирусы-маскировщики — Rootkit. Эти вирусы используются для сокрытия вредоносной активности. Они маскируют вредоносные программы, чтобы избежать их обнаружения

3)Шпионы собирают информацию о действиях и поведении пользователя. В основном их интересует информация — адреса, пароли, данные кредитных карт).

4)Аdware

Программы-рекламы

5)Зомби позволяют злоумышленнику управлять компьютером пользователя

6)Winlock-блокирует виндоус и заставляет заплатить деньги

7)Троян он маскируется в других безвредных программах. В основном трояны используются для кражи, изменения или удаления личных данных пользователя. Он не может самостоятельно размножаться.

0,0(0 оценок)
Ответ:
меси5
23.07.2020 18:03

import java.util.Arrays;

import java.util.Random;

import java.util.Scanner;

public class MulriplicationNumber {

   public static void main(String[] args) {

       System.out.print("Введите размер массива: ");

       Scanner sc = new Scanner(System.in);

       int n = sc.nextInt();

       int[] input = new int[n];

       for (int i = 0; i < input.length; i++) {

           input[i] = sc.nextInt();

       }

       System.out.println(Arrays.toString(input));

       

       

       

     int pr=1;

       for (int i = 0; i < input.length; i += 2){

        pr *= input[i];    

        }

        System.out.print("Произведенте " + pr);

   }

}

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота