temirlan2019p
15.01.2021 18:46

Work/doHomework/id/54720hwSendid=91488#
В программе «=» обозначает оператор
присваивания, знаки «+», «-», «*» и
«f» соответственно операции сложения,
вычитания, умножения и деления. Правила выпол-
нения операций и порядок действий соответствуют
правилам арифметики. Определите значение пере-
менной В после выполнения алгоритма:
а:= 3
b:= 4
а:= 2*a + 3*b
b:= a/2*b
В ответе укажите одно целое число - значение переменной b​

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
aaaagggyy
30.07.2022 09:22

Еще одно очень красивое и очень странное решение через словари.

n = int(input())

print({1<=n<=4: "Начальная школа",

     5<=n<=9: "Среднее звено",

     10<=n<=11: "Старшее звено"}[True])

Здесь мы создаем неименованный словарь, который в качестве ключа использует условное выражение, а в качестве значения - соответствующую этому выражению строку.

Когда мы тут же передаем ему в качестве ключа True, словарь начнет проверять ключи и вернет именно то значение, у которого выражение-ключ было истинным.

0,0(0 оценок)
Ответ:
aygul081071
13.04.2022 06:11

C++

Объяснение:

#include <iostream>

using namespace std;

#include <string>

//На вход программы поступает неизвестное количество целых чисел, ввод заканчивается нулём.Найти среднее арифметическое всех двузначных чисел которые делятся на 7. С++

int main()

{

int number;

int count = 0;

float summ = 0;

int otvet;

cin >> number;

while (number != 0) {

 cin >> number;

 if ((number >= 10 && number <= 99) && (number % 7 == 0)) {

  summ += number;

  count++;

 }

 if (number == 0) {

  otvet = summ / count;

  cout << "Otvet: " << otvet << endl;

  break;

 }

}

}

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота