Войти
Регистрация
Спроси ai-bota
kiert
06.05.2022 08:42
Составить программу в паскале которая ,находит среднее арифметическое натуральных чисел, меньших 200 и кратных 7.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
alinakolesnikov
17.12.2021 21:09
1.Опишите элементы таблицы с точки зрения информационной модели. Составьте таблицу соответствия элементов таблицы и элементов информационной модели. 2. Составьте атрибуты...
llovepet20
23.12.2022 23:52
Процессор -это 1)Основные характеристики процессора 2)Тактовая частота процессора 3)Разрядность процессора...
GromOverzhec123447
24.09.2020 01:01
Язык C#. После установки Cosmos создал новый проект, но мне сыпет ошибками. Почему так? Скрины:...
kiss123kiss
09.10.2020 18:24
Сообщение, записанное буквами 8-символьного алфавита, содержит 100 символов. Какое количество информации оно несёт?...
аноним12345567808
13.01.2021 06:39
2. За один календарный месяц было потреблено 508,35 кВт электрической энергии. Проанализируйте данные таблицы, ответьте на приведенные ниже вопросы. a) запишите формулу...
Lolla20031999
17.02.2021 02:22
Кто такой клод шеннон и чем он знаменит?...
Mаster001
18.09.2021 09:08
Найти частное решение уравнения...
KinezyOldside
18.09.2021 09:08
Пойыздың 70 км/сағжылдамдықпен қозғалыс графигі бе-рілген. График бойынша мына сұрақ-тарға жауап беріңдер:1) Пойыз 2 сағатта неше километр жолжүрген?2) Пойыз 210 км қашықтыққа...
Lisjkkkjjjjjjjjj
30.10.2022 17:40
Какое из этих равенств неверно:-(-2)=2, +(+4)=4, -(+5)=5 +(-3)=3...
Alina57891
30.10.2022 17:40
АНАЛИЗ ЛЮБОГО СТИХОТВОРЕНИЯ ПО ПЛАНУ МУСЫ ДЖАМИЛЯ!...
Ответ:
Опа111прпрррр
15.10.2020 11:00
begin
Range(7, 200, 7).Average().Print();
end.
//PascalABC.NET 3.5.X
0,0
(0 оценок)
Ответ:
school712
15.10.2020 11:00
begin(1..199).Where(x -> x mod 7 = 0).Average.Printend.
или
var i,s,n: integer;beginwhile i+7<200 dobegini := i + 7;s := s + i;n := n + 1;end;write(s/n);end.
Пример работы:
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота