Motia2k17
07.07.2022 10:11

Дана последовательность чисел 7, 9, 15, 25, … . Составьте программу для определения числа слагаемых, сумма которых не превышает

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Dima1Tap
06.04.2020 02:39
Народ последнюю задачку проверьте опять не могу найти ошибку
УСЛОВИЕ:
Дано натуральное четырехзначное число. Найти наименьшую нечетную цифру в числовой записи данного числа.
Формат входных данных
Входной файл содержит натуральное четырехзначное число.
Формат выходных данных
Выведите наименьшую нечетную цифру в числовой записи данного числа. Если нечетных цифр в числе нет, выведите в выходной файл -1.

РЕШЕНИЕ:
PascalВыделить код1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 var n,a,b,c,d:integer; f,g:text; begin assign(f,'input.txt'); assign(g,'output.txt'); reset(f); rewrite(g); readln(f,n); a:=n div 1000; b:=n div 100 mod 10; c:=(n mod 100) div 10; d:=n mod 10; if (a mod 2=0) and (b mod 2=0) and (c mod 2=0) and (d mod 2=0) and (n<>0)  then writeln(g,'-1') else if (a<=b) and (a<=c) and (a<=d) then writeln(g,a) else if (b<=a) and (b<=c) and (b<=d)then  writeln(g,b) else if (c<=a) and (c<=b) and (c<=d) then writeln(g,c) else if (d<=a) and (d<=b) and (d<=c) then writeln(g,d) else close(f); close(g); end.
0,0(0 оценок)
Ответ:
pud0303
24.06.2022 13:12
Возможность разворачивания сети без использования кабеля, что уменьшает стоимость организации и/или дальнейшего расширения сети. Это особенно важно в местах, где отсутствует возможность прокладки кабель.Предоставление доступа к сети мобильным устройствам.Широкое распространение на рынке Wi-Fi-устройств, а также их гарантированная совместимость благодаря обязательной сертификации оборудования Wi-Fi Alliance.Мобильность клиентов и возможность пользования Интернетом в любой обстановке.Возможность подключения к сети в зоне  действия Wi-Fi нескольких пользователей с различных устройств – телефонов, компьютеров, ноутбуков и т.п.Низкий уровень излучения Wi-Fi-устройствами в момент передачи данных (в 10 раз меньше, чем у мобильного телефона).
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота